summaryrefslogtreecommitdiffstats
path: root/data/themes/ulticontroller_2.0/Makefile.am
diff options
context:
space:
mode:
authorOlliver Schinagl <oliver@schinagl.nl>2015-01-27 19:15:46 (GMT)
committerOlliver Schinagl <oliver@schinagl.nl>2015-01-27 19:15:46 (GMT)
commit252a3bbc3f60ff8d7d8bceefc85286b7fcf97842 (patch)
treea227b32363126d131798b4e9e90eab6a8c934bcc /data/themes/ulticontroller_2.0/Makefile.am
parent1c8a1bed4e93a96ca503d37d3d43d5ce13a12002 (diff)
downloadeulogium-252a3bbc3f60ff8d7d8bceefc85286b7fcf97842.zip
eulogium-252a3bbc3f60ff8d7d8bceefc85286b7fcf97842.tar.gz
eulogium-252a3bbc3f60ff8d7d8bceefc85286b7fcf97842.tar.bz2
temp buff
Diffstat (limited to 'data/themes/ulticontroller_2.0/Makefile.am')
-rw-r--r--data/themes/ulticontroller_2.0/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/data/themes/ulticontroller_2.0/Makefile.am b/data/themes/ulticontroller_2.0/Makefile.am
new file mode 100644
index 0000000..4629bc3
--- /dev/null
+++ b/data/themes/ulticontroller_2.0/Makefile.am
@@ -0,0 +1,21 @@
+AUTOMAKE_OPTIONS = subdir-objects
+MAINTAINERCLEANFILES = Makefile.in
+
+EXTRA_DIST = \
+splashscreen.edc \
+images/ultimaker_logo.png
+
+include ../../../Makefile_Edje_Helper.am
+
+filesdir = $(datadir)/$(PACKAGE)/themes
+files_DATA = splashscreen.edj
+
+splashscreen.edj: Makefile $(EXTRA_DIST)
+ $(AM_V_EDJ)$(EDJE_CC) $(EDJE_CC_FLAGS) \
+ -id ${top_srcdir}/data/themes/ulticontroller_2.0/images \
+ -sd ${top_srcdir}/data/themes/ulticontroller_2.0/sounds \
+ $(top_srcdir)/data/themes/ulticontroller_2.0/splashscreen.edc \
+ $(top_builddir)/data/themes/ulticontroller_2.0/splashscreen.edj
+
+clean-local:
+ rm -f *.edj