summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorOlliver Schinagl <oliver@schinagl.nl>2015-01-24 16:33:38 (GMT)
committerOlliver Schinagl <oliver@schinagl.nl>2015-01-24 16:33:38 (GMT)
commita6f59e16946ddd2f7d896f8cdbfb891aaedb73ef (patch)
tree12554fb464cb428eea1c70309d474bdae7d5ec17 /src/Makefile.am
parent08cfb908c22c0c7b5aeb788569950718939b7465 (diff)
downloadeulogium-a6f59e16946ddd2f7d896f8cdbfb891aaedb73ef.zip
eulogium-a6f59e16946ddd2f7d896f8cdbfb891aaedb73ef.tar.gz
eulogium-a6f59e16946ddd2f7d896f8cdbfb891aaedb73ef.tar.bz2
wip commit
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 15871c9..6d27e95 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,16 @@
MAINTAINERCLEANFILES = Makefile.in
-SUBDIRS = lib bin tests
+SUBDIRS = tests
+bin_PROGRAMS = eulogium
+
+AM_CPPFLAGS = -DPACKAGE_DATA_DIR=\"$(datadir)/$(PACKAGE)\" \
+-I$(top_builddir)/src/ \
+-I$(top_srcdir)/src/ \
+@EFL_CFLAGS@
+
+eulogium_SOURCES = eulogium.c
+eulogium_LDADD = @EFL_LIBS@
+
+localedir = $(datadir)/locale
+DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@