summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac23
1 files changed, 12 insertions, 11 deletions
diff --git a/configure.ac b/configure.ac
index 2671436..5ce9a7e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
EFL_VERSION([0], [0], [1], [dev])
-AC_INIT([eulogium], [efl_version], [enlightenment-devel@lists.sourceforge.net])
+AC_INIT([eulogium], [efl_version], [support@ultimaker.com], [], [http://www.ultimaker.com])
AC_PREREQ([2.65])
AC_CONFIG_SRCDIR([configure.ac])
@@ -30,20 +30,21 @@ EFL_CHECK_PATH_MAX
# Check for EFL
PKG_CHECK_MODULES([EFL],
[
- eina >= 1.8.0
- evas >= 1.8.0
- ecore-evas >= 1.8.0
- ecore >= 1.8.0
- edje >= 1.8.0
+ eina >= 1.8.0
+ evas >= 1.8.0
+ ecore-evas >= 1.8.0
+ ecore >= 1.8.0
+ edje >= 1.8.0
])
# Check for tests and coverage
AC_ARG_WITH([tests],
- [AC_HELP_STRING([--with-tests=none|regular|coverage],
- [choose testing method: regular, coverage or none.
- @<:@default=none@:>@])],
- [build_tests=${withval}],
- [build_tests=auto])
+ [AC_HELP_STRING(
+ [--with-tests=none|regular|coverage],
+ [choose testing method: regular, coverage or none. @<:@default=none@:>@])],
+ [build_tests=${withval}],
+ [build_tests=auto]
+)
EFL_TESTS([${build_tests}])