summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6d27e95..eb42730 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,7 +4,9 @@ SUBDIRS = tests
bin_PROGRAMS = eulogium
-AM_CPPFLAGS = -DPACKAGE_DATA_DIR=\"$(datadir)/$(PACKAGE)\" \
+AM_CPPFLAGS = -DPACKAGE_BIN_DIR=\"$(bindir)/\" \
+ -DPACKAGE_LIB_DIR=\"$(bindir)/\" \
+ -DPACKAGE_DATA_DIR=\"$(datadir)/$(PACKAGE)\" \
-I$(top_builddir)/src/ \
-I$(top_srcdir)/src/ \
@EFL_CFLAGS@