summaryrefslogtreecommitdiffstats
path: root/matchblox/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'matchblox/Makefile.am')
-rw-r--r--matchblox/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/matchblox/Makefile.am b/matchblox/Makefile.am
new file mode 100644
index 0000000..c473cf2
--- /dev/null
+++ b/matchblox/Makefile.am
@@ -0,0 +1,32 @@
+## Process this file with automake to produce Makefile.in
+## Created by Anjuta
+
+SUBDIRS = src
+
+matchbloxdocdir = ${prefix}/doc/matchblox
+matchbloxdoc_DATA = \
+ README\
+ COPYING\
+ AUTHORS\
+ ChangeLog\
+ INSTALL\
+ NEWS
+
+EXTRA_DIST = $(matchbloxdoc_DATA)
+
+bin_PROGRAMS = \
+ matchblox
+
+matchblox_SOURCES = \
+ src/main.c \
+ src/renderer_opengl.c \
+ src/renderer_opengl.h
+
+# Copy all the spec files. Of cource, only one is actually used.
+dist-hook:
+ for specfile in *.spec; do \
+ if test -f $$specfile; then \
+ cp -p $$specfile $(distdir); \
+ fi \
+ done
+