summaryrefslogtreecommitdiffstats
path: root/matchblox/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'matchblox/src/Makefile.am')
-rw-r--r--matchblox/src/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/matchblox/src/Makefile.am b/matchblox/src/Makefile.am
new file mode 100644
index 0000000..63a41a4
--- /dev/null
+++ b/matchblox/src/Makefile.am
@@ -0,0 +1,13 @@
+## Process this file with automake to produce Makefile.in
+
+## Created by Anjuta
+
+AM_CPPFLAGS = \
+ -DPACKAGE_LOCALE_DIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
+ -DPACKAGE_SRC_DIR=\""$(srcdir)"\" \
+ -DPACKAGE_DATA_DIR=\""$(datadir)"\"
+
+AM_CFLAGS =\
+ -Wall\
+ -g
+