summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorOlliver Schinagl <oliver@schinagl.nl>2015-01-24 16:33:38 (GMT)
committerOlliver Schinagl <o.schinagl@ultimaker.com>2015-04-28 05:07:12 (GMT)
commitfcc9a7cc3f0ca7e95085bfdc278e3736692730a4 (patch)
tree1f9c4cf34cd600176b100e1afbbc59a2e6dca550 /configure.ac
parent08cfb908c22c0c7b5aeb788569950718939b7465 (diff)
downloadeulogium-fcc9a7cc3f0ca7e95085bfdc278e3736692730a4.zip
eulogium-fcc9a7cc3f0ca7e95085bfdc278e3736692730a4.tar.gz
eulogium-fcc9a7cc3f0ca7e95085bfdc278e3736692730a4.tar.bz2
wip commit
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac26
1 files changed, 13 insertions, 13 deletions
diff --git a/configure.ac b/configure.ac
index 5af30e4..5598443 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
EFL_VERSION([0], [0], [1], [dev])
-AC_INIT([eulogium], [efl_version], [enlightenment-devel@lists.sourceforge.net])
+AC_INIT([eulogium], [efl_version], [support@ultimaker.com], [], [http://www.ultimaker.com])
AC_PREREQ([2.65])
AC_CONFIG_SRCDIR([configure.ac])
@@ -30,20 +30,21 @@ EFL_CHECK_PATH_MAX
# Check for EFL
PKG_CHECK_MODULES([EFL],
[
- eina >= 1.8.0
- evas >= 1.8.0
- ecore >= 1.8.0
- edje >= 1.8.0
- elementary >= 1.8.0
+ eina >= 1.8.0
+ evas >= 1.8.0
+ ecore-evas >= 1.8.0
+ ecore >= 1.8.0
+ edje >= 1.8.0
])
# Check for tests and coverage
AC_ARG_WITH([tests],
- [AC_HELP_STRING([--with-tests=none|regular|coverage],
- [choose testing method: regular, coverage or none.
- @<:@default=none@:>@])],
- [build_tests=${withval}],
- [build_tests=auto])
+ [AC_HELP_STRING(
+ [--with-tests=none|regular|coverage],
+ [choose testing method: regular, coverage or none. @<:@default=none@:>@])],
+ [build_tests=${withval}],
+ [build_tests=auto]
+)
EFL_TESTS([${build_tests}])
@@ -66,14 +67,13 @@ data/desktop/Makefile
data/desktop/eulogium.desktop
data/themes/Makefile
data/themes/default/Makefile
+data/themes/ulticontroller_2.0/Makefile
doc/Makefile
packaging/Makefile
packaging/slackware/Makefile
packaging/pkgbuild/Makefile
po/Makefile.in
src/Makefile
-src/bin/Makefile
-src/lib/Makefile
src/tests/Makefile
doc/eulogium.1
])